User Info
Log in:
Username:

Password:

Forgot Password
Or register here
News
We're back! / Post Mortem Report
STREAMS DOWN - Update 6
STREAMS DOWN - Update 5
Schedule
Currently on Schedule:
Normal Playlist & Requests

View the schedule

0:13:31 left until:
JRock
Listeners
Currently, there are 1144 listeners tuned in to the radio
Listen Now!
Donations
Donations for this month:
fieldsofview [You May Not Want To Hear This But]
- $30
cyberinviso [Trancetronic]
- $25
UnknownUser
- $23.45
Asukamy [VIP]
- $20
0_1 [VIP]
- $20
deimios666 [VIP]
- $15
MaliciousWolf [VIP]
- $10
Keats
- $10
redbee [VIP]
- $10
xephon3k [SVIP]
- $10
freakymrq [VIP]
- $10
Beadydragon [VIP]
- $10
hope [VIP]
- $8
koramar
- $5
Hige [SVIP]
- $5
rockf257 [VIP]
- $5
garage7743 [VIP]
- $5
(^_^) [SVIP]
- $5
gajaczek
- $5
dirtbike88
- $5
grotghash [VIP]
- $5
AfterStory [SVIP]
- $4.55
Cyan [SVIP]
- $2.5
UnknownUser
- $1.5

Donations: $250
Goal: $290
Left: $40

View more donations

Bug Tracker
BugTracker -> Bugs -> Chatbox/Radio tab not working

Posted By: kitsunetenshi Assigned To: Unassigned
Date Created: 2011-06-08 03:46:04 Date Updated: 2011-06-08 03:46:04
Current Status: unknown Date Closed: Still Open
For some weird reason the chatbox isn't working and when ever i click on the radio tab the sub menu doesnt open up. Got any clues to what's going on?

Showing replies 1 to 7 out of 7 replies
Go to page:

Yhn [Mehsi's Knight of Twilight] either javascript isn't enabled in your browser at all; or the browser you're using doesn't like the javascript to begin with...

So for starters; which browser and version?
Posted on: 2011-06-08 05:38:32
mklrulz [UVIP+] well im having kind of the same issues as well radio tab and account tab not working, using internet exp 8, and yeah java is up to date, stares at error on page to my bottom left
Posted on: 2011-06-08 22:40:40
Nerkatel [SVIP] Same issue here, no submenus and chatbox fails to refresh itself when using Safari (v5.0.5). I did force refresh / clear cache.
Web inspector says there is a parse error near line 38 of global-function.js, if that may help.

Works fine on chrome though, so it doesn't bother me much.
Good luck :)
Posted on: 2011-06-09 08:56:29
mklrulz [UVIP+] solved my issue defualt template was the casue XD
Posted on: 2011-06-09 09:44:13
Yhn [Mehsi's Knight of Twilight] Oh... right; Since I merged all changes the wrong way; guess I should've known this was also happening...

I fixed it for the default theme; going to fix it for the others too. Thanks to Nerkatel pointing out the error position ^^ Seems like IE(8?) and apparently safari have issues with reserved keywords in javascript when used as property name :(
Posted on: 2011-06-09 16:13:59
projectV Also not to mention firefox as well (same things happening to me too)
Posted on: 2011-07-24 00:51:51
Mehsi [★.★ Yhn's Twirling Princess ★.★] Nice way of bumping up a dead, very dead topic.. Next time make one your own topic, especially since the problem here is already Solved and done. And is about IE.
Also Yhn doesn't have anything about that info.
Posted on: 2011-07-26 13:35:49

Showing replies 1 to 7 out of 7 replies
Go to page:

Sponsor
AnimeNfo shoutcast hosted by
*
Swift Communications
Top 10 Requests
JaME News
Awoi to Disband
2014-04-22 03:35:00
New Releases from KAMIJO
2014-04-22 03:32:00
Three Consectutive Releases from GIGAMOUS
2014-04-22 03:25:00
Radio Statistics
Total songs:
25,892
Total accounts:
34,466
Total ratings:
8,620,838

V2 Total Visitors:
5,022,823
Logged in Visits:
1,117,048
Theme Design and Maintenance: ©2008 - 2011 Fabian 'Yhn' van der Veen - Dj-Yhn.com, Aoi-chan image: ©2008 "SharkMa-san", Some icons by: DryIcons - dryicons.com
Backbone, Database and Framework Design and Maintenance: ©2008 - 2011 Fabian 'Yhn' van der Veen - Dj-Yhn.com
Radio, idea and all AnimeNfo Radio related: ©2008 - 2011 "Doff" / AnimeNfo Radio - AnimeNfo.com/Radio
Page Loading Time: 0.0498
Executed Queries: 18
Total Execution Time: 0.0027
Connecting from: 107.22.45.61 :: ec2-107-22-45-61.compute-1.amazonaws.com